Jump to content

2.3 Low res sky boxes


  • You cannot reply to this topic

3 replies to this topic

#1 Klaw

Klaw

    Member

  • Members
  • PipPipPip
  • 51 posts

Posted 08 April 2014 - 04:36 PM

Good afternoon,

 

As some of you may know, I'm a bit of a mapper...

 

Recently, I acquired some images from a quake 3 website to use as a skybox, and I used these images as a skybox in one of my maps (heavy_frigate, if you go looking for it :P)

 

basically, on the previous version of RPG-XEF that TLO (The community I belong to) was/is still using, but fading out, the skybox was gorgeous! - on 2.3, I've noticed a pixelating effect, the effects of which can be seen in the images below:

 

Original (How it should look): sky-correct_zps87def953.jpg

 

Pixelated Version from 2.3: sky-incorrect_zps009507bf.jpg

 

it may be hard to tell, but the bottom image is more pixelated, especially around the stars... you can spy black boxes around stars, and some rough edges - both images were taken from the same map, just running on different versions of RPG-XEF

 

Now, the question is, is this something that's just on my end? - or is this something that's known with version 2.3?

 

if it's on my end, I'll run around a try to fix it... if it's not, I thought I should pop on here a point it out.

 

Thanks guys! :)



#2 GSIO01

GSIO01

    UberGames Developer

  • UberGames Developer
  • 1,021 posts

Posted 08 April 2014 - 11:17 PM

It looks like this for me:

shot0001.jpg

Not sure what whether it is more like the first or the second lol.

 

EDIT:

After seeing it at similar scale to your two I would rather go and say it looks like the first screenshot of yours.

 

Som additional information on my settings:

  • Color depth and texture depth is set to 32 Bit
  • Texture detail is set to Very High
  • Texture Filtering it set to Trilinear
  • Simple shaders is off
  • Compressed Textures is off
  • r_mapOverbrightBits is set to 2

Also is it only happening with this skybox (and similar one) or not?

Oh and Nvidia, AMD ATI or IntelHD GPU?



#3 Klaw

Klaw

    Member

  • Members
  • PipPipPip
  • 51 posts

Posted 09 April 2014 - 12:25 PM

For some unknown reason, Simple Shaders and compressed textures were turned on... when I turned them off, things started to look prettier :P

 

problem appears to be resolved :P



#4 GSIO01

GSIO01

    UberGames Developer

  • UberGames Developer
  • 1,021 posts

Posted 09 April 2014 - 05:59 PM

Glad to hear that otherwise it would have meant deep digging into the renderer which I rather not like to do when I can avoid it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users