Jump to content

- - - - -

New Member



2 replies to this topic

#1 TonyCarswell

TonyCarswell

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 May 2013 - 05:26 PM

Hello Guys and Gals and any other Species. 

 

I came across this forum a few months and finally got around to registering.

 

I have a few questions, I have been looking around the forum and I am just getting confused about all the files and maps and modifications I need etc. Would someone be able to help me out? 

 

Thanks Guys, Gals etc.

-Tony



#2 Veritas

Veritas

    Member

  • Members
  • 302 posts

Posted 11 May 2013 - 07:24 PM

Hey Tony.

 

Depends on what you're looking to do. 

 

If you just want to play RPG-X, all you really need is an installer like RPGXCE, which stands on its own. That'll let you play on RPG-X servers running 2.2 beta 8.1, which many are. 

 

If you're looking for RPGXEF, a more powerful version of RPG-X and the one currently under development, there are addons for that for RPGXCE which requirement membership in The Last Outpost, or you can download and install it directly from the GSIO01's site. 

 

You can also install either of these things directly into Star Trek Voyager: Elite Force, if you have it, but you don't have to.

 

Hope that helps.


Posted Image

#3 TiM

TiM

    Administrator

  • UberGames Admin
  • 3,425 posts

Posted 23 May 2013 - 04:53 PM

Hi Tony! Welcome to the forum!

 

Veritas is right on the money! The Last Outpost has the most comprehensive download list of RPG-X related media at the moment.

 

If you're after anything else, the majority of our other projects are available on the 'Files' links above.

 

Let us know what you're after in particular. :)

 

-TiM






Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users