Jump to content

rpgxEF Linux server set-up questions.


  • You cannot reply to this topic

7 replies to this topic

#1 Odyssey

Odyssey

    Member

  • Members
  • 306 posts

Posted 01 January 2013 - 04:27 PM

Hello! I have all of the Linux dedicated server files downloaded for the latest rpgxEF release. I was just wondering which files I have to overwrite or rename in order to get everything working.


Posted Image

#2 Richard Evans

Richard Evans

    {S31} Admirals' Team

  • Members
  • 172 posts

Posted 02 January 2013 - 04:54 PM

I would hold off on any upgrade until the new version of rpgxEF comes out, as it'll have more features for users/clients than the current version of rpgxEF. In addition, they'll bring out a guide on how to set up a server.

 

Thanks


follow.png

 

Richard Evans

Risa - The Star Trek Social Media Website

http://goo.gl/gJsMU9


#3 Odyssey

Odyssey

    Member

  • Members
  • 306 posts

Posted 02 January 2013 - 05:30 PM

Is it possible to get an estimated timeframe for the new release?


Posted Image

#4 Richard Evans

Richard Evans

    {S31} Admirals' Team

  • Members
  • 172 posts

Posted 11 January 2013 - 12:26 PM

The Official Word is that there is no timeframe, but I believe they are aiming for around February time? I'm not sure. You can contact Harry Young, as he'll be able to help you out more then I can.

 

Thanks for posting though


follow.png

 

Richard Evans

Risa - The Star Trek Social Media Website

http://goo.gl/gJsMU9


#5 Harry Young

Harry Young

    Ubergames Lead Lua Coder

  • UberGames Developer
  • 291 posts

Posted 11 January 2013 - 03:02 PM

We're aiming at the first Quater of this year. It all depends on how much time we can allocate to finish up on our major open tasks.



#6 Odyssey

Odyssey

    Member

  • Members
  • 306 posts

Posted 27 August 2013 - 08:27 PM

Okay, I've got a bit of a problem getting 2.3 beta 1 running on an EscapedTurkey dedicated server. 2.2 beta 8.4.4 works just fine, but for some reason, the latest version just refuses to boot. I'm sure I have everything in the right place. Does anyone have experience getting 2.3 to run on their service?


Posted Image

#7 Harry Young

Harry Young

    Ubergames Lead Lua Coder

  • UberGames Developer
  • 291 posts

Posted 27 August 2013 - 08:37 PM

yeah, the current release version is too bugged, you can try wine



#8 Odyssey

Odyssey

    Member

  • Members
  • 306 posts

Posted 27 August 2013 - 08:46 PM

I wasn't aware their servers supported .exe files via Wine. Anyway, just to make sure, do I have everything in the right place?

 

Main directory:

 

no9d.png

 

RPG-X2 folder:

 

wogu.png


Posted Image



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users