Jump to content

Voyager A Map


  • You cannot reply to this topic

10 replies to this topic

#1 Richard Evans

Richard Evans

    {S31} Admirals' Team

  • Members
  • 172 posts

Posted 06 December 2012 - 02:44 PM

Hey All,

Does anyone still have the old Voyager-A map?

I remember it was a big map (like atlantis) but more stable. It was amazing.

Anyone know where I can download it? Or does someone have it to download?

Thanks

follow.png

 

Richard Evans

Risa - The Star Trek Social Media Website

http://goo.gl/gJsMU9


#2 mc8

mc8

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 December 2012 - 12:34 AM

Not sure where you can find it anymore, however I can send it to you via ge.tt . If you still need it.

#3 Richard Evans

Richard Evans

    {S31} Admirals' Team

  • Members
  • 172 posts

Posted 18 December 2012 - 12:44 AM

Please! That would be great! :D

follow.png

 

Richard Evans

Risa - The Star Trek Social Media Website

http://goo.gl/gJsMU9


#4 mc8

mc8

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 December 2012 - 01:32 AM

I will remove this in approximately 24 hours.

http://ge.tt/5wE0ElT

Seeing as no one downloaded the file, I shall extend this to 19 December 2012.

If anyone else needs the file, send me a PM. I can re-upload it.

Edited by mc8, 22 December 2012 - 08:52 PM.


#5 Odyssey

Odyssey

    Member

  • Members
  • 306 posts

Posted 02 January 2013 - 05:37 PM

I just uploaded it. You can grab it here. Just as a side-note, don't run it on an ioEF-based Linux server. The map will crash it.


Posted Image

#6 Carter

Carter

    Member

  • Members
  • Pip
  • 4 posts

Posted 06 January 2013 - 02:21 AM

I downloaded this but receive an error of max_submodels exceeded. Any ideas?

#7 Alex H

Alex H

    Senior Member

  • Members
  • 986 posts

Posted 06 January 2013 - 03:09 AM

Just so you know, the actual original download still works > http://st-voyager.ne...s_voyager-a.rar (usually, now someone has posted the original link, it'll disappear :P)

 

As for that error, I think it's because the map really did stretch the limits, and RPG-XEF might have been needed.


Brex.png

There is no such thing as the perfect person, only those who love perfectly.


#8 Odyssey

Odyssey

    Member

  • Members
  • 306 posts

Posted 06 January 2013 - 06:08 PM

Just so you know, the actual original download still works > http://st-voyager.ne...s_voyager-a.rar (usually, now someone has posted the original link, it'll disappear :P)

 

As for that error, I think it's because the map really did stretch the limits, and RPG-XEF might have been needed.

 

It causes my ioEF 1.37 server to crash whenever I attempt to load it, so Brex is right on this one. rpgxEF is needed if you want to play this map online.


Posted Image

#9 Carter

Carter

    Member

  • Members
  • Pip
  • 4 posts

Posted 07 January 2013 - 03:06 AM

It causes my ioEF 1.37 server to crash whenever I attempt to load it, so Brex is right on this one. rpgxEF is needed if you want to play this map online.

where can I get this? I am very old school. I use to roleplay with ERP and haven't touched my server computer in 5 years. I'm still running rpg-x 2.1 out of my original elite force install. I know this is very outdated, but have no clue where to even begin to find the most up to date version.



#10 Richard Evans

Richard Evans

    {S31} Admirals' Team

  • Members
  • 172 posts

Posted 07 January 2013 - 12:03 PM

Thanks Brex!


follow.png

 

Richard Evans

Risa - The Star Trek Social Media Website

http://goo.gl/gJsMU9


#11 Harry Young

Harry Young

    Ubergames Lead Lua Coder

  • UberGames Developer
  • 291 posts

Posted 07 January 2013 - 12:09 PM

@ carter: http://rpgxef.hennecke-online.net/ You can get RPGXEF (new Engine) along with shared libraries and set-up instructions there





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users