Jump to content

- - - - -

Problems with themes



8 replies to this topic

#1 Bushman

Bushman

    Member

  • Members
  • PipPipPip
  • 45 posts

Posted 20 May 2009 - 02:35 PM

The UberGames theme appears to be messed up; I guess the best way to explain it would be with a screenshot:ScreenHunter May. 20 10.25.48 AM.jpg

Also, for some reason the Classic RPG-X skin does not display the "New Posts" correctly, or at all, for that matter.
Posted Image

#2 GSIO01

GSIO01

    UberGames Developer

  • UberGames Developer
  • 1,021 posts

Posted 20 May 2009 - 03:09 PM

Everthing works normal with the ubergames theme for me, might only happen with specific resolutions or browsers.

#3 Ryan

Ryan

    Member

  • Members
  • 368 posts

Posted 20 May 2009 - 03:16 PM

It works fine for me...(1680 x 1050)

- Ryan -


#4 Webb

Webb

    Member

  • Members
  • 211 posts

Posted 20 May 2009 - 03:41 PM

web browser maybe...?
Posted Image

#5 Lannister

Lannister

    Senior Member

  • Members
  • 990 posts

Posted 20 May 2009 - 03:56 PM

It works fine for me...(1680 x 1050)


Likewise..

#6 Bushman

Bushman

    Member

  • Members
  • PipPipPip
  • 45 posts

Posted 20 May 2009 - 04:37 PM

Everthing works normal with the ubergames theme for me, might only happen with specific resolutions or browsers.


The resolution used when these glitches are encountered is 1280x1024, and I'm using IE.

Edit: Apparently it's IE, as it works fine with Firefox.
Posted Image

#7 Ryan

Ryan

    Member

  • Members
  • 368 posts

Posted 20 May 2009 - 05:05 PM

Then there's your solution.

http://www.mozilla-e...org/en/firefox/

- Ryan -


#8 Bushman

Bushman

    Member

  • Members
  • PipPipPip
  • 45 posts

Posted 20 May 2009 - 05:28 PM

Then there's your solution.

http://www.mozilla-e...org/en/firefox/


Actually, this is the solution.

http://www.mozilla.com/en-US/
Posted Image

#9 Scooter

Scooter

    The Canon Man

  • UberGames Admin
  • 2,545 posts

Posted 23 May 2009 - 12:33 AM

Actually, this is the solution:
http://www.microsoft...er/default.aspx

Upgrade to IE8.




Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users