Jump to content

GtkRadiant 1.5.0 fix


  • You cannot reply to this topic

4 replies to this topic

#1 Chris Parker

Chris Parker

    Advanced Member

  • RPG-X Tester
  • PipPipPip
  • 40 posts

Posted 14 May 2009 - 02:08 PM

hi there

the gtkradiant 1.5.0 wasnt able to load qer_editorimages and wasnt able to display transparent textures (qer_trans) in 3D view.

so i had a look on stvef.game file and changed it a little bit.
now radiant 1.5 is able to load qer_editorimages and able to display transparent textures in 3Dview

for all interested people here is the downloadlink
GtkRadiant-1.5.0 fix

how to install:
1. download and unzip gtk150fix.zip
2. put the "stvef.game"-file into "<Your Radiant1.5 dir>/games/"
3. start the radiant

#2 SciSeven

SciSeven

    Member

  • RPG-X Tester
  • 279 posts

Posted 14 May 2009 - 05:29 PM

Hey, this sounds great. I'll check it later but I think it's a really good addition. Thank you! :)
sig_lillyryan1.jpg

#3 ~TF~

~TF~

    Advanced Member

  • RPG-X Tester
  • PipPipPip
  • 41 posts

Posted 15 May 2009 - 06:11 PM

Very Good. :D Posted Image

sig_nujil2.jpg


#4 Martin Thompson

Martin Thompson

    Member

  • Members
  • 125 posts

Posted 28 June 2011 - 04:08 PM

The file link is down. I could really use this file, is there anyone who still has it?

#5 Martin Thompson

Martin Thompson

    Member

  • Members
  • 125 posts

Posted 14 June 2014 - 02:39 PM

Hey Guys,

 

For future reference, I've been able to find an old file stashed away in one of my old EF mapping directories containing some different lines for the stvef.game file then default in GTK 1.5. These lines fix the issues that shaders with no physical texture are not shown and that that qer_trans parameter of shaders is ignored. Here is the file:

 

http://www.mediafire...p472/stvef.game

 

Put it in 

 

<GtkRadiant 1.5.0 Install Dir>\games

 

For future reference, the lines that i added to the stvef.game file that ships with GTK 1.5 are:

 

  default_scale="0.25"
  shaderpath="scripts"
  common_shaders_name="common"
  common_shaders_dir="common/"
 
I put them in between
 
  basegame="baseEF"
  <placed new lines here>
  basegamename="Star Trek Voyager : Elite Force"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users