Jump to content

- - - - -

USS Atlantis RTM Update 1



35 replies to this topic

#1 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 11 September 2007 - 11:49 PM

Hi guys, just spent a day or so optimising the amount of brushes and have removed 4000. The map is now 400 brushes less than the ent-e.

While I'll continue to try to reduce this number I'd like to know if this reduction solves or at east goes some way to reducing the frequency of the CL_ParseSeverMssage error.

So anyway, please test this as much as possible, if it works fine I'll repackage this as final.

Download: http://www.iwantstud...atlantis_77.rar
Map Name: rpg_atlantis_77

#2 Slayer

Slayer

    Bug Hunter

  • Members
  • 385 posts

Posted 12 September 2007 - 12:09 AM

YOu want u to test locally yes?
Im Klingon and a Hanyou Dog Demon...AT THE SAME TIME!
[SIGPIC]Posted Image[/SIGPIC]

#3 Slayer

Slayer

    Bug Hunter

  • Members
  • 385 posts

Posted 12 September 2007 - 05:16 AM

Wow...I couldnt even get that to load...

I had com hunks at 1024, tried the cl_nodelta 1 trick, removed most of the stuff in my ef folder, and even tried crying.

Edit: I got past the error message but then EF just crashes! This happened before but it strangely corrected itself...I might go ahead and blame vista.
Im Klingon and a Hanyou Dog Demon...AT THE SAME TIME!
[SIGPIC]Posted Image[/SIGPIC]

#4 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 12 September 2007 - 10:07 AM

Vista isn't great for EF. And yea locally and online ideally

#5 Alex L.

Alex L.

    Bug Hunter

  • Members
  • 285 posts

Posted 12 September 2007 - 02:23 PM

This maybe the stupidest suggestion ever, but did you remember to put compatibility mode on for the EF shortcut? :)

I run Vista ultimate, and had no problems with the original atlantis file.

#6 Scooter

Scooter

    The Canon Man

  • UberGames Admin
  • 2,545 posts

Posted 12 September 2007 - 03:32 PM

CL_ParseServerMessage

#7 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 12 September 2007 - 03:45 PM

What are you using? (OS?, ioEF, Vanilla EF?)

Have you tried removing pk3s from baseef?

tried setting hunkmegs to 128? or higher than 1024?

#8 Slayer

Slayer

    Bug Hunter

  • Members
  • 385 posts

Posted 12 September 2007 - 11:25 PM

I wasnt running compatibility mode...
But that hasn't been an issue before hand but I will attempt that now. I am running:
2.33 GHz Dual Core Intel T7600
2048 RAM
nVidia 7400 GO
and Vista business
Im Klingon and a Hanyou Dog Demon...AT THE SAME TIME!
[SIGPIC]Posted Image[/SIGPIC]

#9 Marcin

Marcin

    UberGames Developer

  • UberGames Developer
  • 688 posts

Posted 13 September 2007 - 08:35 AM

RTM? Read The Manual :P?

#10 Scooter

Scooter

    The Canon Man

  • UberGames Admin
  • 2,545 posts

Posted 13 September 2007 - 02:03 PM

What are you using? (OS?, ioEF, Vanilla EF?)

Have you tried removing pk3s from baseef?

tried setting hunkmegs to 128? or higher than 1024?

Vanilla EF on WinXP SP2

I've removed a lot of PK3 files already. Everything left in there is the maps that everybody else would have for roleplaying.

hunkmegs is still at 1024

#11 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 13 September 2007 - 02:19 PM

Hmm, Scooter I'd suggest trying to set your hunkmegs to 128 (the map can run on 128) and see if that helps...

Never the less, tell me if that works then tell me if this build works: http://www.iwantstud...antis_final.rar

As the name suggests this may well be the last build of the Atlantis v1. I've gotten a further 1000 brushes removed. its still 3000 higher than Pos-B but over 1500 lower than Ent-E. So I hope it works lol

(File is uploading as at time of posting, eta 10 mins)

#12 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 13 September 2007 - 11:41 PM

Anyone?

#13 Slayer

Slayer

    Bug Hunter

  • Members
  • 385 posts

Posted 14 September 2007 - 12:06 AM

update runs awesome locally. Is there a test server we can use?

EDIT: Forgot to mention i loaded on first try :P
Im Klingon and a Hanyou Dog Demon...AT THE SAME TIME!
[SIGPIC]Posted Image[/SIGPIC]

#14 SimmerALPHA

SimmerALPHA

    Member

  • Members
  • 274 posts

Posted 14 September 2007 - 07:31 AM

The download's not working.

#15 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 14 September 2007 - 12:38 PM

you have to make sure to click on the link from this webpage, not directly from the URL bar.

And test server? you can connect to: 82.42.97.43 for today

#16 Marcin

Marcin

    UberGames Developer

  • UberGames Developer
  • 688 posts

Posted 14 September 2007 - 03:02 PM

Or you could do it like this
wget --referer=http://www.rpg-x.net/ [URL]http://www.iwantstudios.com/atlantis_final.rar[/URL]
Hax!:P

#17 Scooter

Scooter

    The Canon Man

  • UberGames Admin
  • 2,545 posts

Posted 14 September 2007 - 03:03 PM

Tried rpg_atlantis_77 with hunkmegs set to 128 but it made no difference. Still got the CL_ParseServerMessage error.

Tried rpg_atlantis (final) with hunkmegs set to 128, same result. Tried changing hunkmegs to a higher number (256, 512, 1024) but it's now stuck at 128 and won't budge.

#18 Marcin

Marcin

    UberGames Developer

  • UberGames Developer
  • 688 posts

Posted 14 September 2007 - 03:36 PM

Already tried the new version (not rpg_atlantis_77) ?

#19 William

William

    Lead Level Developer - RPG-X

  • UberGames Developer
  • 728 posts

Posted 14 September 2007 - 03:52 PM

Tried rpg_atlantis_77 with hunkmegs set to 128 but it made no difference. Still got the CL_ParseServerMessage error.

Tried rpg_atlantis (final) with hunkmegs set to 128, same result. Tried changing hunkmegs to a higher number (256, 512, 1024) but it's now stuck at 128 and won't budge.


add +set com_hunkmegs <value> to the shortcut to change the hunkmegs. Out of curosity what are your graphics set to?

#20 Scooter

Scooter

    The Canon Man

  • UberGames Admin
  • 2,545 posts

Posted 14 September 2007 - 05:48 PM

Aha! There was already +set com_hunkmegs 128 in my shortcut. That explains why it was stuck there.

Ok, I've now tried various settings for hunkmegs and various settings for graphics, and no combination has any different result.




Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users